Risposte Questionario

Segnalate qui eventuali problemi riscontrati durante il normale utilizzo
Post Reply
Groudon
Newbie
Posts: 24
Joined: Tue Mar 12, 2019 12:33 pm
Version: forma.lms 2.0

Risposte Questionario

Post by Groudon » Tue Mar 12, 2019 12:49 pm

Buongiorno a tutti,

ho riscontrato un problema durante l'uso dei questionari.

Praticamente dopo aver creato un questionario e averlo inserito non è possibile vedere le risposte che gli utenti danno.

Io vado su Statistica per oggetti, vedo il questionario e poi clicco sull'utente ma non compare alcun dettaglio, mentre se clicco nella zona "risposte aperte" mi compaiono ma senza indicazione alcune sull'utente che l'ha scritta.

Modo di risolvere?

Grazie

Ps. uso la 2.1

User avatar
max
FormaLms Guru
Posts: 2095
Joined: Thu Mar 01, 2012 10:41 am

Re: Risposte Questionario

Post by max » Tue Mar 12, 2019 12:55 pm

Ciao, parliamo di questionari o di test?
Se parliamo di questionari, quello che si può vedere sono solo le statistiche aggregate, non le singole risposte date dall'utente. Lo stesso vale per le risposte aperte: è possibile vederle, ma anonimamente.
È sempre stato così, fin da Docebo CE a Forma 1 e a Forma 2.
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it

Groudon
Newbie
Posts: 24
Joined: Tue Mar 12, 2019 12:33 pm
Version: forma.lms 2.0

Re: Risposte Questionario

Post by Groudon » Tue Mar 12, 2019 5:10 pm

Grazie per la risposta, si, parlo di questionari... ad ogni modo non vedo neanche quelle aggregate.

In questo modo comunque personalmente non mi servono, volevo far compilare il questionario in modo da fargli compilare alcuni dettagli che ci servono per il corso come ad esempio: Il titolo di studio, esperienza pregressa ecc... dati che noi dobbiamo avere per singola persona che sarebbe stato molto più semplice far compilare in maniera automatica all'utente.

User avatar
max
FormaLms Guru
Posts: 2095
Joined: Thu Mar 01, 2012 10:41 am

Re: Risposte Questionario

Post by max » Tue Mar 12, 2019 5:26 pm

Ciao, per vedere le risposte aggregate devi andare in statistiche oggetti e cliccare sul questionario. in questo modo vedi le statistiche aggregate ma solo degli studenti, non dei teacher o degli admin.

Per la tua esigenza in realtà il modo migliore è mettere dei campi obbligatori da far compilare o all'autoregistrazione o al primo login, ma questo sarebbe un altro thread.
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it

Groudon
Newbie
Posts: 24
Joined: Tue Mar 12, 2019 12:33 pm
Version: forma.lms 2.0

Re: Risposte Questionario

Post by Groudon » Tue Mar 12, 2019 5:41 pm

Ho provato a raggiungere un simile risultato tramite test ma neanche in questo caso i test si dimostrano di aiuto perché in ogni caso non mi viene detto quale domanda l'utente ha selezionato ma solo se ha fatto i punti sulla domanda.

Ad ogni modo ho notato che mentre edito il test con le domande se clicco su "modalità di fruizione" mi apre una pagina bianca (o non la carica...), cosa dovrebbe esserci in tale menù?!

User avatar
max
FormaLms Guru
Posts: 2095
Joined: Thu Mar 01, 2012 10:41 am

Re: Risposte Questionario

Post by max » Tue Mar 12, 2019 5:43 pm

allora, con i test ti assicuro che le risposte specifiche dell'utente alle domande si vedono. Modalità di fruizione apre le opzioni del test, se c'è una pagina bianca forse c'è qualcosa che non va nella tua installazione, ma su questo non posso aiutarti.
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it

Groudon
Newbie
Posts: 24
Joined: Tue Mar 12, 2019 12:33 pm
Version: forma.lms 2.0

Re: Risposte Questionario

Post by Groudon » Tue Mar 12, 2019 6:08 pm

Scusa per le tante domande.... dove dovrebbe comparire la risposta giusta!? il simbolo è neutro...

comunque bruttissima notizia che ci sta un problema relativamente alla pagina che compare bianca e quindi non mi fa accedere a delle opzioni utilissime per i test. Purtroppo mi aspettavo qualche problema dato ho dovuto installare tutto prima localmente e poi trasportare online per le limitazioni dell'hosting che non fa gestire il database. Pensi qualcuno qui dentro riesca ad aiutarmi per "riparare" questo problema oppure non c'è nulla da fare!? Grazie
Last edited by Groudon on Tue Mar 12, 2019 6:40 pm, edited 1 time in total.

User avatar
max
FormaLms Guru
Posts: 2095
Joined: Thu Mar 01, 2012 10:41 am

Re: Risposte Questionario

Post by max » Tue Mar 12, 2019 6:14 pm

beh, devi dirlo tu al sistema qual è la risposta giusta... quando inserisci le domande ci sono dei radio buttons per indicare quella giusta. Dallo screenshot sembra che tu non l'abbia impostata.

se hai problemi con la tua installazione, di sicuro questo non è il thread giusto. E chiunque sia disponibile ad aiutarti avrà bisogno di avere tutte le informazioni necessarie.
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it

Groudon
Newbie
Posts: 24
Joined: Tue Mar 12, 2019 12:33 pm
Version: forma.lms 2.0

Re: Risposte Questionario

Post by Groudon » Tue Mar 12, 2019 6:39 pm

ti assicuro che l'ho selezionata quella giusta... ti allego screen.

Inoltre assegna anche il punteggio correttamente. Per il resto scrivo in un'altra sezione, vediamo che mi dicono...
Attachments
Schermata 2019-03-12 alle 18.37.48.png

Post Reply