Problema caricare nuovo learning object

Questioni sulle funzionalità di frontend come teacher area, registro valutazioni, ecc? Scrivetele qui!
User avatar
anellic
FormaLms Guru
Posts: 351
Joined: Thu Nov 08, 2012 12:21 pm
Version: forma.lms 1.4.2
Contact:

Re: Problema caricare nuovo learning object

Postby anellic » Mon Oct 24, 2016 12:12 pm

hai abilitato l'upload via FTP nel config.php di forma.lms ?
se sì devi controllare che i parametri dell'ftp siano corretti .
Ti consiglio in ogni caso di disabilitare upload FTP e abilitate upload standard via fs
nel file config.php controlla che questa riga sia impostata così:

Code: Select all

$cfg['uploadType'] = 'fs';
Cercate nel forum le riposte prima di chiedere. Check the forum before posting
---------------
Claudio Anelli
Joint Technologies - Sistemi avanzati per l'information technology

http://www.joint-tech.com
---------------

alessio.milaus
FormaLms Expert
Posts: 77
Joined: Sat Oct 22, 2016 11:48 am
Version: forma.lms 1.4.2

Re: Problema caricare nuovo learning object

Postby alessio.milaus » Mon Oct 24, 2016 4:55 pm

Forse qualcosa inizia a muoversi, effettivamente sul file config.php c'erano i dati per accedere tramite ftp, ho tolto questi dati lasciando vuoto il contenuto tra Virgolette, ho modificato la stringa di comando ed ora mi viene fuori questa dicitura:
Error on move_uploaded_file from: /tmp/phpQnwnH0 to /appLms/fad/files/appLms/item/8_38_1477324154_documentovario.doc
Che vuol dire??

alessio.milaus
FormaLms Expert
Posts: 77
Joined: Sat Oct 22, 2016 11:48 am
Version: forma.lms 1.4.2

Re: (RISOLTO) Problema caricare nuovo learning object

Postby alessio.milaus » Mon Oct 24, 2016 5:16 pm

Ragazzi alla Grande... siete stati fenomenali... L'ultimo errore che vi ho postato era una mia disattenzione alla voce configurazione > avanzate avevo scritto, in preda alla disperazione, un percorso diverso.
Reimpostando item/ ora funziona alla Grande.
Ora riesco a caricare i file tranquillamente.
Grazie di tutto e complimenti ancora per la bellissima piattaforma.
Saluti.

User avatar
max
FormaLms Guru
Posts: 1587
Joined: Thu Mar 01, 2012 10:41 am

Re: Problema caricare nuovo learning object

Postby max » Mon Oct 24, 2016 5:21 pm

:-) Tutto merito di anellic!
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it

vittorio
Newbie
Posts: 13
Joined: Wed Jan 01, 2014 4:06 pm

Re: Problema caricare nuovo learning object

Postby vittorio » Mon Jan 09, 2017 9:13 pm

Risolto.
Grazie per il prezioso supporto senza il quale avrei avuto problemi.
Ho fatto la modifica anch'io in config.php
da
$cfg['uploadType'] = 'ftp';
a
$cfg['uploadType'] = 'fs';
adesso avviene l'upload sia nei corsi che nell'importazione massiva degli utenti.

Dutes
Newbie
Posts: 3
Joined: Wed Mar 22, 2017 3:14 pm

Re: Problema caricare nuovo learning object

Postby Dutes » Wed Mar 22, 2017 4:10 pm

Sto valutando l'uso dei lo in Forma.
Poi come è andata a finire questa situazione?

User avatar
max
FormaLms Guru
Posts: 1587
Joined: Thu Mar 01, 2012 10:41 am

Re: Problema caricare nuovo learning object

Postby max » Wed Mar 22, 2017 7:33 pm

Ciao, benvenuto nel forum.

Non c'era nessuna "situazione" da finire: la questione era specifica di quell'utente sul suo server, non della piattaforma. Ovviamente, i LO si caricano normalmente su Forma Lms. Altrimenti non servirebbe a nulla :-)
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it


Return to “Gestione Didattica”

Who is online

Users browsing this forum: No registered users and 3 guests