malfunzionamento link area docenti

Questioni sulle funzionalità di frontend come teacher area, registro valutazioni, ecc? Scrivetele qui!
Post Reply
vittorio
Newbie
Posts: 15
Joined: Wed Jan 01, 2014 4:06 pm

malfunzionamento link area docenti

Post by vittorio » Sat Dec 23, 2017 10:11 pm

Ciao a tutti,i
Ho utilizzato Docebo per tantissimo tempo,( in un solo anno ho amministrato la formazione regionale di 9200 corsisti) da un po ho installato formalm 1.4.2 ma ho un problema nell'inserimento dei contenuti in uno qualsiasi dei corsi creati in quanto
non trovo "gestione oggetti didattici" "registro valutazioni".......La pagina che mi appare è quella in allegato.
funziona solo il link relativo all'area studenti mentre tutti gli altri non sono attivi compresa l'area docenti
Il problema è lo stesso sia entrando come amministratore che come docente del corso.
Entrando come corsista è attiva area studenti ma non area collaborativa.
Avrei urgenza di superare il problema e vi sarei grato di un vostro intervento anche perchè se il problema dovesse persistere dovrei optare per qualcos'altro e mi dispiacerebbe vista la soddisfazione pregressa.
invio in allegato l'img della pagina.
In attesa di un vostro prezioso supporto
grazie
You do not have the required permissions to view the files attached to this post.

User avatar
max
FormaLms Guru
Posts: 1675
Joined: Thu Mar 01, 2012 10:41 am

Re: malfunzionamento link area docenti

Post by max » Sun Dec 24, 2017 9:41 am

Buongiorno Vittorio,
Non ci sono malfunzionamenti, la gestione dei menu é la stessa di D405. E le voci di menu sono le medesime. Guarda i permessi dei menu in backend, configurali come preferisci e riassegnali ai corsi.

Ps: é disponibile anche forma 1.4.3, in attesa di forma 2
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it

vittorio
Newbie
Posts: 15
Joined: Wed Jan 01, 2014 4:06 pm

Re: malfunzionamento link area docenti

Post by vittorio » Sun Dec 24, 2017 4:26 pm

Ho risolto come indicato nel vostro forum nella sezione Configurazioni sostituendo la cartella templates.
viewtopic.php?f=4&t=12862&start=10

Attendiamo la versione FormaLms2

Utilissimo il Forum senza il quale di sicuro avrei abbandonato Forma

User avatar
max
FormaLms Guru
Posts: 1675
Joined: Thu Mar 01, 2012 10:41 am

Re: malfunzionamento link area docenti

Post by max » Wed Dec 27, 2017 3:33 pm

Ottimo, era la prossima cosa che ti avrei suggerito di fare.
Per quanto riguarda il forum, cerchiamo in effetti di condividere il più possibile le nostre conoscenze e di rispondere a tutti, oltre che di invitare tutti gli utenti a condividere le loro esperienze.
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it

Post Reply