errore installazione su Forma 2.2

Installare e configurare FormaLms e DoceboCE (siete pregati di scrivere le vostre domande dopo aver letto il manuale)
Post Reply
AF24
FormaLms User
Posts: 67
Joined: Thu Oct 26, 2017 11:34 am
Version: forma.lms 2.0
Contact:

errore installazione su Forma 2.2

Post by AF24 » Wed Mar 13, 2019 6:32 pm

buonasera a tutti, dopo aver aggiornato dalla 2.1 alla 2.2 ho avuto dei problemi:
1 - errore http 500 - risolto con un ulteriore upload della cartella forma 2.2
2 - Non vengono inseriti i pulsanti come da immagine 2 in alto affianco al nome e cognome immagine 1
3 - immagine 3 - scheda utente non appare stringa ISCRIZIONE CON CODICE e non riesco ad attivare
Attachments
forma1.png
forma2.png
forma3.png

User avatar
max
FormaLms Guru
Posts: 1942
Joined: Thu Mar 01, 2012 10:41 am

Re: errore installazione su Forma 2.2

Post by max » Wed Mar 13, 2019 9:39 pm

Buonasera,

non è normale, ovviamente dovresti trovarti tutti i consueti bottoni da accendere e spegnere. Lo stesso vale per l'iscrizione con codice: dovresti poterla accendere e spegnere dalla solita area, e a quel punto trovartela nel profilo utente.
Immagino sia andato storto qualcosa nel tuo aggiornamento, ma chiaramente non essendo un'installazione nostra non ho modo di dirti di più.
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it

AF24
FormaLms User
Posts: 67
Joined: Thu Oct 26, 2017 11:34 am
Version: forma.lms 2.0
Contact:

Re: errore installazione su Forma 2.2

Post by AF24 » Thu Mar 14, 2019 10:35 am

Per ritornare alla versione precedente (dato il backup dell'intera cartella fatta prima dell'aggiornamento) basta fare l'upload dell'intera cartella? compresi i file config; cartella file e sottocartelle?

AF24
FormaLms User
Posts: 67
Joined: Thu Oct 26, 2017 11:34 am
Version: forma.lms 2.0
Contact:

Re: errore installazione su Forma 2.2

Post by AF24 » Mon Mar 18, 2019 11:58 am

Qualcuno ha avuto il mio stesso problema? Mi potete dare una mano?

Post Reply