Errore _DB_NOT_UTF8 con DB Aruba

Installare e configurare FormaLms e DoceboCE (siete pregati di scrivere le vostre domande dopo aver letto il manuale)
Post Reply
Pietro Riccio
Newbie
Posts: 8
Joined: Fri Oct 27, 2017 3:23 pm
Version: forma.lms 1.4.2

Errore _DB_NOT_UTF8 con DB Aruba

Post by Pietro Riccio » Thu Aug 23, 2018 4:07 pm

Stavo provando ad installare la versione 2.0 di Forma LMS usando un database mysql di Aruba.
In fase iniziale, quando vado ad inserire i parametri del DB, mi restituisce come errore _DB_NOT_UTF8.
Il DB è impostato come utf_general_ci.
Cosa sbaglio?
Grazie in anticipo per l'aiuto

User avatar
canelli
FormaLms Guru
Posts: 482
Joined: Thu Nov 08, 2012 12:21 pm
Version: forma.lms 2.0
Contact:

Re: Errore _DB_NOT_UTF8 con DB Aruba

Post by canelli » Fri Aug 24, 2018 10:32 am

Il DB è impostato come utf_general_ci
Controlla che sia
utf8_general_ci
Cercate nel forum le riposte prima di chiedere. Check the forum before posting
---------------
Claudio Anelli
Joint Technologies - Sistemi avanzati per l'information technology

http://www.joint-tech.com
---------------

Pietro Riccio
Newbie
Posts: 8
Joined: Fri Oct 27, 2017 3:23 pm
Version: forma.lms 1.4.2

Re: Errore _DB_NOT_UTF8 con DB Aruba

Post by Pietro Riccio » Fri Aug 24, 2018 10:41 am

Image

Sì, scusa, mi ero sbagliato nel digitare, è già impostato in utf8_general_ci.

Pietro Riccio
Newbie
Posts: 8
Joined: Fri Oct 27, 2017 3:23 pm
Version: forma.lms 1.4.2

Re: Errore _DB_NOT_UTF8 con DB Aruba

Post by Pietro Riccio » Fri Aug 24, 2018 10:46 am

Stupido io, controllavo nelle impostazioni generali del DB, invece bisogna impostare utf8_general_ci nel db specifico. Adesso funziona. Scusate

Post Reply