[Risolto] Problemi con link corsi

Installare e configurare FormaLms e DoceboCE (siete pregati di scrivere le vostre domande dopo aver letto il manuale)
Post Reply
Pietro Riccio
Newbie
Posts: 8
Joined: Fri Oct 27, 2017 3:23 pm
Version: forma.lms 1.4.2

[Risolto] Problemi con link corsi

Post by Pietro Riccio » Fri Oct 27, 2017 3:26 pm

Di colpo da ieri i link area collaborativa, area docenti e area statistiche non funzionano, dall'ispezione del codice risultano con # e quindi mi lasciano sulla pagina corrente.
Non ho apportato modifiche, cosa potrebbe essere accaduto?
Ho la versione 1.4.2 su server Aruba.
Grazie
Last edited by Pietro Riccio on Fri Oct 27, 2017 4:36 pm, edited 1 time in total.

Pietro Riccio
Newbie
Posts: 8
Joined: Fri Oct 27, 2017 3:23 pm
Version: forma.lms 1.4.2

Re: Problemi con link corsi

Post by Pietro Riccio » Fri Oct 27, 2017 4:30 pm

Ho risolto semplicemente ricaricando la cartella template. Scusate

AF24
FormaLms User
Posts: 46
Joined: Thu Oct 26, 2017 11:34 am
Version: forma.lms 1.4.2
Contact:

Re: [Risolto] Problemi con link corsi

Post by AF24 » Tue Oct 31, 2017 1:43 pm

Grazie per aver condiviso, proverò anche io a ricaricare la cartella template....

AF24
FormaLms User
Posts: 46
Joined: Thu Oct 26, 2017 11:34 am
Version: forma.lms 1.4.2
Contact:

Re: [Risolto] Problemi con link corsi

Post by AF24 » Tue Oct 31, 2017 1:58 pm

grazie 1000

User avatar
alberto
FormaLms Guru
Posts: 858
Joined: Fri Mar 02, 2012 9:18 am
Contact:

Re: [Risolto] Problemi con link corsi

Post by alberto » Thu Nov 02, 2017 8:32 pm

quindi non era un bug, sposto nel forum di configurazione
--------------------------------------------------
Become a CONTRIBUTOR

Support the project for FREE!
www.Elearnit.net

Post Reply