Error Register

Install and configure FormaLMS and DoceboCE
rezakozaze
Newbie
Posts: 2
Joined: Tue Nov 14, 2017 3:53 am
Version: forma.lms 1.4.2

Error Register

Postby rezakozaze » Tue Dec 05, 2017 10:24 am

Hi,

I am new here.
I got problem when I try to register a new user.
Image

I already filled all form, ( also Policy) but this error still occurs.

Kindly help me please.

Thanks

Regards,
Reza

User avatar
max
FormaLms Guru
Posts: 1595
Joined: Thu Mar 01, 2012 10:41 am

Re: Error Register

Postby max » Tue Dec 05, 2017 10:39 am

Hi Reza, welcome on board.

When a new user tries to self-register, the system sends him an e-mail. This error message means that the system is not able to send the e-mail it is supposed to send. I guess this happens because you didn't configure the e-mail sender when installing the LMS.
Are you able to send e-mail from the lms at all? If not, then you've found the issue.

Temporary solution: you can disable the related "event". Go to administration>main>settings>event manager and set as "not used" the event that sends an e-mail to the new user.
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it

rezakozaze
Newbie
Posts: 2
Joined: Tue Nov 14, 2017 3:53 am
Version: forma.lms 1.4.2

Re: Error Register

Postby rezakozaze » Thu Dec 07, 2017 4:11 am

max wrote:Hi Reza, welcome on board.

When a new user tries to self-register, the system sends him an e-mail. This error message means that the system is not able to send the e-mail it is supposed to send. I guess this happens because you didn't configure the e-mail sender when installing the LMS.
Are you able to send e-mail from the lms at all? If not, then you've found the issue.

Temporary solution: you can disable the related "event". Go to administration>main>settings>event manager and set as "not used" the event that sends an e-mail to the new user.



hi ,
the problem is solved.
I edited config.php and filled the smpt parameters.

thank you...

User avatar
max
FormaLms Guru
Posts: 1595
Joined: Thu Mar 01, 2012 10:41 am

Re: Error Register

Postby max » Thu Dec 07, 2017 5:48 am

Excellent. Moving thread.
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it


Return to “Installation and configuration”

Who is online

Users browsing this forum: No registered users and 1 guest