in the LO HTMLpage upload file is no operate

Anything about what happens on the user and teacher side
Post Reply
gihel
FormaLms User
Posts: 56
Joined: Tue Jun 26, 2018 4:36 pm
Version: forma.lms 2.0

in the LO HTMLpage upload file is no operate

Post by gihel » Tue Nov 27, 2018 6:33 pm

Hi everybody

I créated an HTML page
I upload a file just with a div and 3 words.

when I return on the LO like Student ther is nothing..
What's the problem please?

Thank for ansvers

User avatar
max
FormaLms Guru
Posts: 1849
Joined: Thu Mar 01, 2012 10:41 am

Re: in the LO HTMLpage upload file is no operate

Post by max » Tue Nov 27, 2018 6:45 pm

Hi,
can you please post what exactly you did? Screenshots, the file you uploaded....
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it

gihel
FormaLms User
Posts: 56
Joined: Tue Jun 26, 2018 4:36 pm
Version: forma.lms 2.0

Re: in the LO HTMLpage upload file is no operate

Post by gihel » Sat Dec 22, 2018 11:22 pm

Sorry I am late to answer...
ok To insert html page, I go to teacher area
Learning object management -> New LO
HTML page
Capture.PNG
Capture.PNG (3.97 KiB) Viewed 63 times
In the file there is just :

Code: Select all

<div class="mondiv">
<h1>premier test</h1>
<h3>turlututu</h3>
</div>
and there is nothing....

thank you

User avatar
max
FormaLms Guru
Posts: 1849
Joined: Thu Mar 01, 2012 10:41 am

Re: in the LO HTMLpage upload file is no operate

Post by max » Mon Dec 24, 2018 9:26 am

Ok, now I understand. The issue is that you didn't allow the ".html" extension.
Go to administration>settings>system config>settings
Go the the list of allowed extensions:
Cattura.JPG
, add html there

After that, you'll be able to add it
htmlpage.JPG
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it

alfa24
FormaLms Expert
Posts: 229
Joined: Fri Nov 24, 2017 8:45 am
Version: forma.lms 1.4.2

Re: in the LO HTMLpage upload file is no operate

Post by alfa24 » Mon Dec 24, 2018 9:34 am

You shouldn't add your html as an attachment, just paste it in the source view of the editor.
I'm Jasmines, the One

Post Reply