Message Reply Not Working

Please report here problems and bugs
Post Reply
drgallegos
FormaLms User
Posts: 66
Joined: Sun Jul 20, 2014 4:19 pm
Version: Docebo CE 3.6

Message Reply Not Working

Post by drgallegos » Fri Jul 13, 2018 1:28 pm

Messages came through ok with upgrade; however, when a user attempts to reply to message, it is a blank screen. See screen shots.
Attachments
reply_1.jpg
reply_2.jpg

User avatar
alberto
FormaLms Guru
Posts: 930
Joined: Fri Mar 02, 2012 9:18 am
Contact:

Re: Message Reply Not Working

Post by alberto » Fri Jul 13, 2018 4:31 pm

Thanks, I opened a bug to the developement team
--------------------------------------------------
Become a CONTRIBUTOR

Support the project for FREE!
www.Elearnit.net

drgallegos
FormaLms User
Posts: 66
Joined: Sun Jul 20, 2014 4:19 pm
Version: Docebo CE 3.6

Re: Message Reply Not Working

Post by drgallegos » Mon Jul 16, 2018 4:56 pm

Any update on this? We are hoping to get some sort of fix on this so that our students can interact with reply

ashishsingh
Newbie
Posts: 2
Joined: Fri Sep 27, 2019 4:12 pm
Version: forma.lms 1.2

Re: Message Reply Not Working

Post by ashishsingh » Thu Oct 17, 2019 7:20 pm

I checked your demo link and found same issue as on my website

https://www.screencast.com/t/ft2nlQ9r0

when i click on reply link page stop working i just download and install this on our end can you please give me the fix for this.

Same issue coming to my website i am using latest version of Forma LMS

Thanks

User avatar
alberto
FormaLms Guru
Posts: 930
Joined: Fri Mar 02, 2012 9:18 am
Contact:

Re: Message Reply Not Working

Post by alberto » Fri Oct 18, 2019 4:57 pm

Should be fixed in Forma 2.3, wich version are you using?
--------------------------------------------------
Become a CONTRIBUTOR

Support the project for FREE!
www.Elearnit.net

User avatar
murat
FormaLms Expert
Posts: 108
Joined: Fri Oct 12, 2012 6:28 pm
Version: forma.lms 2.0

Re: Message Reply Not Working

Post by murat » Sun Oct 20, 2019 3:11 pm

hello everyone, this problem was solved before but formalms not put into this code.
therfore you can change this code .
before bug page: viewtopic.php?f=15&t=13087#p19764
Hello,I'm Murat. If you need me, you can contact my mail

User avatar
alberto
FormaLms Guru
Posts: 930
Joined: Fri Mar 02, 2012 9:18 am
Contact:

Re: Message Reply Not Working

Post by alberto » Thu Nov 07, 2019 12:30 pm

Hi Murat, the issue has been fixed in version 2.3
--------------------------------------------------
Become a CONTRIBUTOR

Support the project for FREE!
www.Elearnit.net

Post Reply