Android and One Particular Area not Responding

Please report here problems and bugs
Post Reply
dave911
Newbie
Posts: 19
Joined: Thu Dec 15, 2016 8:37 pm
Version: forma.lms 1.4.2

Android and One Particular Area not Responding

Post by dave911 » Mon Jan 30, 2017 6:35 am

Hello,
Just sat with a mate at work and was getting him to register through his mobile phone - Samsung/Android.
Registration went OK, but after clicking "enroll" on a course the pop-up/overlay to confirm enrollment (see attached) is not clickable.
I searched the forum and found this - viewtopic.php?f=10&t=12128&p=15875&hilit=safari#p15812 - which seems to relate to scorm - is this a possible fix for this issue as well? Or is this not fixable? (I didn't notice which browser he is using but it is probably whichever one comes standard with his phone.)
Any suggestions?
Dave
Attachments
Screenshot at 2017-01-30 15-30-27.png
Screenshot at 2017-01-30 15-30-27.png (10.87 KiB) Viewed 40 times

User avatar
max
FormaLms Guru
Posts: 1849
Joined: Thu Mar 01, 2012 10:41 am

Re: Android and One Particular Area not Responding

Post by max » Mon Jan 30, 2017 9:39 am

Hi Dave,

We're aware about this issue. The issue you linked (Forma - iOS + Safari) is solved, although not for the "modal" windows.
The actual bug you refer to is referenced here: viewtopic.php?f=15&t=12701&p=18015#p18015 and has already been added to the bugtracker and queued for solution.
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it

dave911
Newbie
Posts: 19
Joined: Thu Dec 15, 2016 8:37 pm
Version: forma.lms 1.4.2

Re: Android and One Particular Area not Responding

Post by dave911 » Tue Jan 31, 2017 3:12 am

Thanks Max,
That one didn't come up in the search as I wasn't logged in at the time and it's under the development forum.
Anyway good to see it's in the bug tracker already.
bye,
Dave

Post Reply