Admin Area

Please report here problems and bugs
Post Reply
Graeme59
FormaLms User
Posts: 26
Joined: Thu May 05, 2016 6:53 am
Version: forma.lms 2.0
Location: UK
Contact:

Admin Area

Post by Graeme59 » Fri Oct 21, 2016 6:15 pm

Hi,
I am having in issue with Enrollment rules when adding New users via the Admin area. I have completed the New user pop up window then before selecting the Complete button selected the Organisation chart and ticked the node the enrollment rule is pointed to, then selected Complete.
The New user is added to the correct node but the enrollment rule does not allocate them the course.

When I go directly to the User management area and select the same node then, New user, complete the pop up window it adds the course.
Am I missing something? I am logged in as Super_Admin
Graeme

User avatar
max
FormaLms Guru
Posts: 2027
Joined: Thu Mar 01, 2012 10:41 am

Re: Admin Area

Post by max » Sat Oct 22, 2016 1:27 pm

Hi Graeme,

no reason to think you are missing something. Superadmin or admin would have the same results. It's quite likely you found a bug in the enrollment rules.

While it may be annoying, you already found a functioning workaround.

I'll open a ticket to track this behaviour, let's see if we can correct it for the next release or for the following one (it's not blocking).
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it

Post Reply