Problem in assign user to course

Please report here problems and bugs
mahendkakde
FormaLms User
Posts: 43
Joined: Mon Jan 12, 2015 6:43 pm
Version: forma.lms 1.3

Problem in assign user to course

Postby mahendkakde » Mon Jun 26, 2017 8:33 am

Dear Forma Team,

I am facing problem in assigning the course to the user. Attached two screens for reference. Once choose "Student" and then click on subscribe, I get the error blank screen. Pls help.

With Regards
Mahendra
You do not have the required permissions to view the files attached to this post.

User avatar
max
FormaLms Guru
Posts: 1574
Joined: Thu Mar 01, 2012 10:41 am

Re: Problem in assign user to course

Postby max » Mon Jun 26, 2017 9:31 am

As in the other questions, this seems to be connected to
- lost internet connection
- lost login
- something wrong on your lms...
---------------------
Massimiliano Ferrari
Elearnit - Elearning e Knowledge Management
http://www.elearnit.net
http://www.linkedin.com/in/massimilianoferrari
m.ferrari[at]elearnit.net
http://elearnit.wordpress.com
Skype: m_ferrari_it

User avatar
alberto
FormaLms Guru
Posts: 751
Joined: Fri Mar 02, 2012 9:18 am
Contact:

Re: Problem in assign user to course

Postby alberto » Thu Jun 29, 2017 9:18 am

It's a server error, check the server error log to see what happened
--------------------------------------------------
Become a CONTRIBUTOR

Support the project for FREE!
www.Elearnit.net


Return to “Bug and errors”

Who is online

Users browsing this forum: No registered users and 1 guest