Search found 12 matches

by rainier
Wed Mar 26, 2014 12:32 am
Forum: Administration Management
Topic: FormaLms SCORM1.2 results history do not show
Replies: 3
Views: 1868

Re: FormaLms SCORM1.2 results history do not show

Thanks Max, for the reply

I will try to modify the code and if the modification works I will share it here.
by rainier
Wed Mar 26, 2014 12:00 am
Forum: Administration Management
Topic: Where do an Admin or Instructor can see survey results?
Replies: 4
Views: 1985

Re: Where do an Admin or Instructor can see survey results?

Thanks both,

I will try check both options... I really appreciate your help.
by rainier
Fri Mar 21, 2014 7:35 pm
Forum: Administration Management
Topic: FormaLms SCORM1.2 results history do not show
Replies: 3
Views: 1868

FormaLms SCORM1.2 results history do not show

Sin título.png Hi everyone, I am using SCORM 1.2 in adobe captivate 7 to make a simple test course in FormaLms. After the dummy tester finish the course and submit the answers Forma stores the result, but I cannot see the results history. Does anyone know the right procedure or any special configur...
by rainier
Fri Mar 21, 2014 7:23 pm
Forum: Administration Management
Topic: Where do an Admin or Instructor can see survey results?
Replies: 4
Views: 1985

Where do an Admin or Instructor can see survey results?

Hi everyone,
After I designed, uploaded and answered a survey, I have been trying to find where I can see the results of a survey made in FormaLms without any success.
So, Can someone tell me where do I find them?

Thanks in advance.
by rainier
Tue Mar 18, 2014 6:19 pm
Forum: Installation and configuration
Topic: SCORM with a 45mb mp4 video upload fails in FORMAMLS
Replies: 1
Views: 1143

SCORM with a 45mb mp4 video upload fails in FORMAMLS

Hi everyone, I have been trying to upload a SCORM 2004 v1.3 with a 45mb pm4 video and it fails. I realized this test: 1) I erased the video from the SCORM 2004 and it was successfully uploaded 2) I add a new mp4 video -8mb- and it was successfully uploaded 3) Then I redone the 45mb video in flv form...
by rainier
Tue Mar 11, 2014 7:16 pm
Forum: Bug and errors
Topic: Creating a Curse in Formalms Error
Replies: 3
Views: 2369

Re: Creating a Curse in Formalms Error

I mean the errors that I posted -in the image above- apears after I push the submit button (for creating a new course). Then, when the errors appears I just go back to the course menu to review the course list, and my course was created like if the creating course event was executed without problems...
by rainier
Tue Mar 11, 2014 6:38 pm
Forum: Bug and errors
Topic: Creating a Curse in Formalms Error
Replies: 3
Views: 2369

Creating a Curse in Formalms Error

Hi, everyone I'm trying the new forma lms 1.1. version and I found an error while creating a course. After you fill out all the required text fields and you submit the info for creating a curse appears this errors related with the database connection. However, if you review the couse tree the course...
by rainier
Tue Mar 11, 2014 6:33 pm
Forum: Announcements
Topic: Forma 1.1 Released!!!
Replies: 5
Views: 4823

Re: Forma 1.1 Released!!!

Thanks Max, I resolved the DB installation issue downgrading the wamp version; First, I was using WAMP 2.4 and I tryed with the 2.2 version and it works perfect! The WAMP Version contains: Software del servidor: Apache/2.2.22 (Win64) PHP/5.3.13 Información de MySql Version de MySQL: 5.5.24-log Modo ...
by rainier
Tue Mar 04, 2014 8:28 pm
Forum: Announcements
Topic: Forma 1.1 Released!!!
Replies: 5
Views: 4823

Re: Forma 1.1 Released!!!

Hi everyone, Currently I am using Docebo 4.05 community edition in a successful manner, so I decided to try the new forma.lms. I proceed to install it, but it get stuck in the step 6 Database data setup. It only says Importing database and stay there forever.... Does anyone know what is happening he...
by rainier
Thu Aug 01, 2013 4:33 pm
Forum: Bug and errors
Topic: Student Interaction Report Crowed (Cannot read)
Replies: 2
Views: 2354

Student Interaction Report Crowed (Cannot read)

Hi everyone, I am doing some reporting using SCORM 1.2 ver 4 and the complete/incomplete result is ok, but when I enter to see details about the interactions I got something like this. Do you know if exits some patch that correct it, or I need to work directly in the report code to correct it? Thank...